Origin server errors on Netlify hosted websites
Incident Report for Hexandcube
Resolved
This incident has been resolved.
Posted Apr 14, 2022 - 15:34 CEST
Monitoring
Netlify has mitigated the effects of the problem.
Posted Apr 14, 2022 - 15:11 CEST
Update
Netlify is still reporting the increase in errors and latency on our Standard Edge Network. The team continues to work on the issue.
Posted Apr 14, 2022 - 14:50 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 14, 2022 - 14:32 CEST
Investigating
Starting at 11:58 UTC Netlify started seeing an increase in errors and latency on their Standard Edge Network.
Posted Apr 14, 2022 - 14:00 CEST
This incident affected: Hexandcube.eu.org Website, Hexandcube URL Engine (hxnc.tk), Hexandcube Countdown Manager and Third-Party Services (Netlify Origin Servers).