Traffic errors on services hosted by Vercel
Incident Report for Hexandcube
Resolved
This incident has been resolved.
Posted Mar 15, 2021 - 15:08 CET
Update
We are continuing to monitor for any further issues.
Posted Mar 15, 2021 - 14:57 CET
Monitoring
According to Vercel, the issue related to elevated error rates for traffic has been mitigated.
Posted Mar 15, 2021 - 14:57 CET
Investigating
We are currently investigating this issue.
Posted Mar 15, 2021 - 14:11 CET