Lost control over hxnc.tk domain
Incident Report for Hexandcube
Resolved
The DNS configuration has been restored successfully. The service should now be operational. If you still can't access hxnc.tk, please wait about 24h, and try again.
Posted Aug 01, 2021 - 23:40 CEST
Update
Control over the domain has been retaken. Currently restoring DNS configuration. Domain can be trusted again.
Posted Aug 01, 2021 - 20:53 CEST
Update
It has been 24 hours since I contacted my domain registrar, and I still haven't got a response. I've sent them another email. Currently waiting for response.
Posted Jul 13, 2021 - 17:15 CEST
Identified
I have lost the access to the hxnc.tk domain. Please don't trust anything hosted on that domain until further notice. I'm currently in contact with my domain registrar, to try to regain access.
Posted Jul 13, 2021 - 02:00 CEST
This incident affected: Hexandcube URL Engine (hxnc.tk).