Connection issues with the Hexandcube Fonts API
Incident Report for Hexandcube
Resolved
The issue caused by improper Cloudflare configuration, has been resolved
Posted Nov 29, 2020 - 17:47 CET
Investigating
We're experiencing issues with the Hexandcube Fonts API
Posted Nov 29, 2020 - 17:42 CET