Potion API not responding
Incident Report for Hexandcube Network
Resolved
This incident has been resolved. The outage was a result of incorrect Cloudflare SSL configuration.
Posted Jul 29, 2020 - 15:22 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 29, 2020 - 15:16 CEST
Investigating
We are currently investigating this issue.
Posted Jul 29, 2020 - 15:12 CEST