Cloudflare Network and Resolver Outage
Incident Report for Hexandcube Network
Postmortem
Posted Jul 20, 2020 - 19:24 CEST

Resolved
Cloudflare Experiences issues with Cloudflare Resolver and their edge network in certain locations.

Customers using Cloudflare services in certain regions are impacted as requests might fail and/or errors may be displayed.

Data Centers impacted include: SJC, DFW, SEA, LAX, ORD, IAD, EWR, ATL, LHR, AMS, FRA, CDG

Cloudflare has addressed the root cause and the issue is now resolved.
Posted Jul 17, 2020 - 23:30 CEST